AfterEffects: primeros pasos

Para ir practicando y no dormirse. Aquí una repetición —casi— de la clase que comenzamos a ver el programa Adobe AfterEffects en clase.

Anuncios
Esta entrada fue publicada en AfterEffects, MotionGraphics, Tutoriales. Guarda el enlace permanente.

11 respuestas a AfterEffects: primeros pasos

  1. Eugenia dijo:

    Gracias Lucas por el videito!!!…Muy muy útil!!!

  2. Eugenia dijo:

    Hola Lucas! Para el jueves hay que llevar alguna otra pieza además de las tres anteriores?Gracias!

  3. Natalia dijo:

    Lucas! como estas? mira yo estoy siguiendo paso a paso el videito, pero hay algo q seguro no debo estar haciendo bien, yo importo un total de 103 cuadro y solo me anima 25… no entiendo porque…

  4. Natalia dijo:

    cuando clikeo sobre el layer como me me abre los cuadros que contiene la misma, y si están todos

  5. Hola Natalia, lo más probable es que la composición en la que estás incluyendo la capa con tus 103 cuadros sea más corta (aparentemente, 25 cuadros… 1 segundo).
    Entrá a las “composition settings” (configuración de composición) y fijate la duración de tu composición: hacela más larga.
    Después chequeá que la capa en la que está tu animación también esté lo suficientemente larga. Si vas con el cursor hacia el final de la capa podés agarrar de ahí y estirarla, mostrar más o menos cuadros de tu animación.

    Al margen, supongo que todo esto tendrá que ver con las piezas que tenés que hacer para el Proyecto —y no con la ejercitación—. Por las dudas aclaro: si estás luchando con la ejercitación, dejala y ponete con el Proyecto! (aclaro sólo por las dudas)

    Espero que esto te ayude. Saludos!

  6. Natalia dijo:

    Gracias!! si, ahi entraron todos los cuadros.. ahora una consulta más.. al agregar cuadros, me queda super rápido… no hay forma de hacer q vaya más lento pero q entre todos los cuadros??como es en flash que para alentar una animación podías agregar frames?

  7. Natalia dijo:

    listo ya está! :)

  8. Natalia dijo:

    Lucas! de nuevo yo! jejeje cuando el archivo como .mov, no se escucha el sonido. Pero en el Preview si lo reconoce. Por qué será??
    Otra cosa, a subí la ejercitación (tarde pero seguro) a Vimeo… como hagi oara que aparezca en el blog??

    Gracias!!!

    • Cuando hacés el render del video, desde el After Effects, estás tildando la parte de “audio”? Fijate de nuevo en el primer video que subí de After que ahí muestro dónde hay que tildar lo de sonido.
      Los videitos de la ejercitación los fui subiendo yo el blog en su momento, pero ahora ya no estoy agregando porque estamos con otra cosa. A poner toda la atención en los videos del proyecto!
      Salutes!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s